Code42 Cloud Storage Issue - USA East
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 13:14 CDT
Monitoring
All store points on storage server bba-iad are now available and our engineers have verified that agents are connecting and backing-up. We will continue to monitor this storage server in its running state.
Posted Mar 28, 2022 - 14:38 CDT
Update
The storage node's /repository store point is available and our engineers have verified that agents are connecting and backing-up. The storage node's /repository2 store point remains offline for repairs which will be performed throughout the weekend.
Posted Mar 25, 2022 - 17:31 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2022 - 12:37 CDT
Investigating
We have identified an issue with storage server bba-iad located in our USA East destination that is affecting backup and restore for a small subset of users. We will update this incident periodically as we progress in its resolution.
Posted Mar 25, 2022 - 09:23 CDT
This incident affected: CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com)).