Code42 Cloud User Account Provisioning Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 19:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 17:26 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 16:37 CST
Investigating
We have detected an issue with Code42’s SCIM and UDS integrations, and are investigating the issue. Next update by 5PM US Central Time.
Posted Mar 04, 2021 - 15:34 CST
This incident affected: Code42 Enterprise Services (Cloud services).