Degraded Service for Code42 Administrative Console
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 08:24 CDT
Monitoring
A fix has been implemented and we will be monitoring the results.
Posted Oct 21, 2021 - 21:48 CDT
Identified
We are aware of an issue with our cloud administrative console impacting the ability to do web restores from the console for some users in addition to backup statistic reporting issues for those same users. You may receive errors when accessing the User Details or Device Details page for those affected users. Restores through the agent are unaffected and operational.

Some users may experience backup statistics that are blank. This issue is isolated to the reporting of the statistics – we have found no evidence that these reporting issues have or will result in data loss.

We are currently working on a fix and are targeting to update the environment this evening (10/21/21) to resolve both items.
Posted Oct 21, 2021 - 14:00 CDT
Investigating
We are aware of an issue with our cloud administrative console, affecting statistics and viewing of some users/devices. We are investigating and will provide a further update shortly.
Posted Oct 21, 2021 - 06:01 CDT
This incident affected: CrashPlan for Small Business (Cloud services) and CrashPlan for Enterprise (console.us.code42.com, console.us2.crashplan.com, console.ie.code42.com, console.gov.code42.com).