Code42 Cloud Storage Issue - Dublin
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 08:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2021 - 14:35 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2021 - 23:41 CST
Investigating
We have detected an issue with a storage server in our Dublin datacenter. This is affecting backup and restore for a subset of users on that destination. The issue is being actively investigated.
Posted Jan 22, 2021 - 13:41 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).