Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2025 - 19:00 CDT
Scheduled
The Incydr Security Cloud will be undergoing regular service upgrades that will result in approx. 1 hour of downtime within the maintenance window. During this time some functionality of the web console will be unavailable and event processing will be delayed.
Posted May 01, 2025 - 15:04 CDT
This scheduled maintenance affected: Incydr - console.us.code42.com, Incydr - console.gov.code42.com, and Incydr - console.uk.code42.com.