Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 06:58 CST
Monitoring
A fix has been implemented. We are still experiencing a delay in our data processing. We are monitoring the resolution.
Posted Nov 25, 2020 - 16:53 CST
Identified
We are aware of an outage with AWS that is impacting our data processing. We are continuing to monitor the issue.
Posted Nov 25, 2020 - 12:01 CST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:04 CST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 10:04 CST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. We are currently investigating the issue.
Posted Nov 25, 2020 - 08:53 CST
This incident affected: Code42 Enterprise Services (Cloud services).