Chat Support Outage
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:07 CDT
Monitoring
Our support platform Zendesk reports that the issues with chat support should be resolved. They are continuing to monitor the situation.
Posted Oct 22, 2019 - 14:47 CDT
Investigating
Our support platform Zendesk is currently working through a service disruption. Their engineering team is actively working to resolve this incident, and we will provide more information as their assessment and investigation continues.

Code42 products and services remain fully functional. Customers are still able to create support tickets via all channels with the exception of chat.
Posted Oct 22, 2019 - 11:59 CDT
This incident affected: Code42 Enterprise Services (Support services) and CrashPlan for Small Business Services (Support services).