Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 12:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 12:19 CDT
Investigating
We are currently experience delays processing security events and are currently investigating the issue.
Posted Jun 07, 2022 - 11:47 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.