Event Processing Delays
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 16:44 CST
Identified
This does not impact all event processing, but some events will be delayed before being available in search and alerts.
Posted Dec 26, 2024 - 09:57 CST
This incident affected: Incydr - console.us2.code42.com.