Code42 Cloud Single Sign On Integration Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted May 21, 2021 - 12:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 22:05 CDT
Update
We have successfully tested our fix. We will proceed with the release tonight at 9PM Central Time.
Posted May 20, 2021 - 17:04 CDT
Update
We are continuing to work and test the fix for this issue. We plan to release the fix at 9PM Central Standard Time. Next update by 5PM US Central Time.
Posted May 20, 2021 - 14:02 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 13:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 12:24 CDT
Update
We are continuing to work on a fix for this issue. Next update will be at 2PM US Central Time.
Posted May 20, 2021 - 11:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 11:03 CDT
Identified
We have detected an issue with Code42’s Single Sign On integrations, we have investigated the issue and a fix is being implemented. Next update by 12PM US Central Time.
Posted May 20, 2021 - 09:44 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.ie.code42.com and CrashPlan for Enterprise (console.us.code42.com, console.ie.code42.com).