CrashPlan for Small Business - Seattle Storage Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jun 13, 2020 - 12:38 CDT
Monitoring
Issue has been fixed. We are monitoring connections to ensure everything is resolved.
Posted Jun 13, 2020 - 09:31 CDT
Identified
Server issue isolated. We've restored some services. A few archives are still unable to reconnect and we are working to get those systems back online.
Posted Jun 12, 2020 - 18:55 CDT
Investigating
We have detected an issue with storage server bia-sea in our Seattle datacenter. This is currently affecting backup and restores services for a small number of CrashPlan for Small Business customers. Our team is investigating and will provide further updates soon.
Posted Jun 12, 2020 - 16:52 CDT
This incident affected: CrashPlan for Small Business Services (Cloud services).